Google+ Followers

Jun 18, 2014

Loading of /usr/lib/erlang/lib/mnesia-4.11/ebin/mnesia.beam failed: badfile

I am working with rabbitmq , after the latest ubuntu 14.04 LTS update , i got this exception.

As result rabbit is not working.

I worked with 14 version of erlang .

Solution was to upgrade to the latest version of erlang.

No comments:

Post a Comment